US8 - Open VPN Service Disruption

Incident Report for WorkForce Software US8

Resolved

RESOLVED: We are pleased to report that the service disruption has been resolved. Our services are now fully operational. We thank you for your patience during this time and sincerely regret any disruptions to your operations. A detailed analysis and steps we are taking to prevent future incidents will be shared in our upcoming post incident report.
• RCA Number: RCA-1668
• Impact Start Date/Time: 03/05 08:07 ET
• Impact End Date/Time: 03/05 14:11 ET
• Impacted Application(s): Open VPN access
• Business Impact: Some customers were unable to access Open VPN to perform database queries.
• Issue Type: Partial
Posted Mar 05, 2026 - 19:35 UTC
This incident affected: US8: Phoenix AZ (OCI).