US8 Critical Service Disruption Alert in Production
Resolved
Final Update: We are pleased to report that the service disruption has been resolved. Our services are now fully operational. We thank you for your patience during this time and sincerely regret any disruptions to your operations. We are continuing to monitor. A detailed analysis and steps we are taking to prevent future incidents will be shared in our upcoming post incident report.
• RCA Number: RCA-1507
• Impact Start Date/Time: 10/09 08:30 ET
• Impact End Date/Time: 10/09 09:00 ET
• Impacted Application(s): WorkForce T&A, Demand Scheduling, Suite, Patten Scheduling
• Business Impact: The entire service was experiencing slowness or completely down and inaccessible to customers or users
• Issue Type: Partial
Posted Oct 09, 2024 - 13:57 UTC
Update
Update: WorkForce Software is currently experiencing a service disruption. Our teams are actively investigating the cause and working diligently to restore services as swiftly as possible. We recognize how vital our services are to your operations and are grateful for your patience during this time. To keep you informed and updated, we will be providing updates in Status Hub every 30 minutes or as soon as updated information is available until the service is fully restored.
• RCA Number: RCA-1507
• Impact Start Date/Time: 10/09 08:30 ET
• Impacted Application(s): WorkForce T&A, Demand Scheduling, Suite, Patten Scheduling
• Business Impact: The entire service is experiencing slowness are completely down and inaccessible to customers or users
• Issue Type: Complete
• Actions Underway: Technical teams currently working to determine the cause
• ETA: Unknown
Posted Oct 09, 2024 - 13:28 UTC
Investigating
Initial: Workforce Software has identified a potential service disruption. Our teams are actively investigating to verify if there is a service disruption. To keep you informed and updated, we will be providing an update in Status Hub within 30 minutes or sooner.
Posted Oct 09, 2024 - 13:13 UTC
This incident affected: US8: Phoenix AZ (OCI).